Unable to enable plugin

Description

Hi,

View tracker was running. We upgraded to 3.2.0 and not we get the error: Unable to enable plugin.

Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle ch.bitvoodoo.confluence.plugins.viewtracker [279]: Unable to resolve 279.0: missing requirement [279.0] osgi.wiring.package; (&(osgi.wiring.package=org.randombits.supplier.core)(version>=1.2.0))

Environment

Windows Server, Confluence 5.8.9

Assignee

Oliver Strässer

Reporter

Atlassian Administrator

Labels

None

Epic/Theme

None

Effort

None

Fix versions

Affects versions

Priority

Blocker
Configure